Cyberduck Mountain Duck CLI

#5246 closed defect (worksforme)

After logging in, no directory is displayed

Reported by: apbainmaine Owned by: apbainmaine
Priority: normal Milestone:
Component: core Version: 3.6.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.5

Description

My issues with OSX Leopard and v. 3.6.1 have continued. Up through last week I was still getting the failed connections and only stubborn trying would eventually get me through (NONE of the 'fixes' worked). I haven't been on this machine since early last week, and tonight attempted to use Cyber Duck only to find that once I was logged in, it would not display any of my directory information. I don't even know what to search for (I tried display directory fail as a search, for instance, and nothing came up). No idea what is wrong this time, but I'm wondering what happened on this last release. I've never had issues with CD before, but I'm about ready to scrap it and move on.

Change History (2)

comment:1 Changed on Oct 1, 2010 at 7:02:48 AM by dkocher

Please post the transcript from View → Log Drawer.

comment:2 Changed on Oct 17, 2010 at 2:59:54 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software