Cyberduck Mountain Duck CLI

#525 closed defect (fixed)

Cyberduck 2.6 has active/passive connection issues

Reported by: darm0k@… Owned by: dkocher
Priority: highest Milestone: 2.6.1
Component: core Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

With Cyberduck 2.5.5, I'm able to quickly connect to all the ftp sites in my bookmark list. As-is, Cyberduck 2.6 can connect to *none* of them. If I edit the bookmarks and toggle the active/passive settings, 2.6 can connect to some of them (6 out of 14).

Sign-on is occuring normally but then it "feels" like Cyberduck isn't listening to the correct port for the directory listing data.

Change History (1)

comment:1 Changed on Jun 29, 2006 at 7:02:08 PM by dkocher

  • Milestone set to 2.6.1
  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #440/#450.

Note: See TracTickets for help on using tickets.
swiss made software