Cyberduck Mountain Duck CLI

#5262 closed defect (worksforme)

FileNotFoundException during startup

Reported by: kodyleonard Owned by:
Priority: normal Milestone:
Component: core Version: 4.0b2
Severity: minor Keywords:
Cc: Architecture:
Platform: Windows 7

Description (last modified by yla)

Unfortunately, none of the compatibility modes on Windows 7 64-bit are working. It's probably not a high-priority sine most people are using 32-bit, but it's what I have to work with. Cyberduck will start, then crash and an error report is generated.

Problem signature:
  Problem Event Name:	CLR20r3
  Problem Signature 01:	cyberduck.exe
  Problem Signature 02:	4.0.0.7168
  Problem Signature 03:	4ca74608
  Problem Signature 04:	Cyberduck
  Problem Signature 05:	4.0.0.7168
  Problem Signature 06:	4ca74608
  Problem Signature 07:	201
  Problem Signature 08:	10
  Problem Signature 09:	System.IO.FileNotFoundException
  OS Version:	6.1.7600.2.0.0.256.48
  Locale ID:	1033
  Additional Information 1:	2a49
  Additional Information 2:	2a49e006c888f45db5496d2a223605c3
  Additional Information 3:	59a0
  Additional Information 4:	59a037b41fd7a3b8708ba00ef551d8a2

Change History (4)

comment:1 Changed on Oct 3, 2010 at 9:04:42 AM by yla

  • Description modified (diff)
  • Platform set to Windows 7

Please attach the crash report if there is any in

C:\Users\[CurrentUser]\AppData\Roaming\Cyberduck\CrashReporter

comment:2 Changed on Oct 3, 2010 at 9:14:20 AM by yla

This is most probably caused by a missing assembly in your Cyberduck installation directory. I reckon that IKVM.OpenJDK.SwingAWT.dll is missing. Can you please check this?

comment:3 Changed on Oct 3, 2010 at 9:27:04 AM by yla

  • Summary changed from Windows 7 64-bit Error to FileNotFoundException during startup

comment:4 Changed on Oct 6, 2010 at 8:14:33 AM by yla

  • Resolution set to worksforme
  • Status changed from new to closed

Could you cross-check?

Note: See TracTickets for help on using tickets.
swiss made software