Cyberduck Mountain Duck CLI

#5267 closed defect (fixed)

Not Displaying Contents

Reported by: jetsinboxes Owned by: dkocher
Priority: highest Milestone: 4.0b3
Component: cloudfiles Version: 4.0b2
Severity: critical Keywords: CloudFiles
Cc: Architecture: Intel
Platform: Windows 7

Description

I am able to connect to CloudFile. I am able to see containers. The containers also display how many contents are within it. I can even upload content to CloudFiles without any issues as I have verified within the Rackspace Control Panel that data arrived intact. The problem is that the actual contents are not displayed with the containers so there is no way to download content or see what actually resides within a container. Is this something we can look into?

Change History (4)

comment:1 Changed on Oct 4, 2010 at 7:35:59 AM by dkocher

  • Milestone changed from 4.0 to 4.0b3
  • Summary changed from CloudFiles Not Displaying Contents to Not Displaying Contents

I can replicate this issue.

comment:2 Changed on Oct 4, 2010 at 8:45:39 AM by dkocher

  • Owner changed from Matt Costello to dkocher
  • Status changed from new to assigned

comment:3 Changed on Oct 4, 2010 at 8:52:46 AM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r7183.

comment:4 Changed on Oct 5, 2010 at 4:24:47 PM by dkocher

New fix in r7219 also speeding up listing of containers at the first level of the virtual directory layout.

Note: See TracTickets for help on using tickets.
swiss made software