Cyberduck Mountain Duck CLI

#529 closed defect (duplicate)

program hangs

Reported by: john@johnpdaigle.com Owned by: dkocher
Priority: normal Milestone: 2.6.1
Component: core Version: 2.6
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

The latest version of cyberduck (2.6) hangs whenever I upload to a server. 2.5.5 does not have this problem.

The system logs contain hundreds of lines that read like this:

1 [Thread-10] WARN ch.cyberduck.core.ftp.FTPPath - CHMOD not supported 609 [Thread-10] WARN ch.cyberduck.core.ftp.FTPPath - CHMOD not supported 705 [Thread-10] WARN ch.cyberduck.core.ftp.FTPPath - CHMOD not supported

My basic system info:

Hardware:

Hardware Overview:

Machine Model: iMac CPU Type: PowerPC 750 (83.0) Number Of CPUs: 1 CPU Speed: 500 MHz L2 Cache (per CPU): 512 KB Memory: 640 MB Bus Speed: 100 MHz Boot ROM Version: 4.1.9f1 Serial Number: RN0318XWJVA Sales Order Number: M7651LL/A

Software:

System Software Overview:

System Version: Mac OS X 10.3.9 (7W98) Kernel Version: Darwin 7.9.0 Boot Volume: ImacG3500

Network:

Internal Modem:

Interface: modem Type: PPP (PPPSerial)

Built-in Ethernet:

Interface: en0 Type: Ethernet

Memory:

DIMM0/J13:

Size: 128 MB Type: SDRAM Speed: PC100-322S

DIMM1/J14:

Size: 512 MB Type: SDRAM Speed: PC100-222S

Change History (1)

comment:1 Changed on Jul 1, 2006 at 2:42:14 PM by dkocher

  • Milestone set to 2.6.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #504.

Note: See TracTickets for help on using tickets.