Cyberduck Mountain Duck CLI

#5290 closed defect (fixed)

Cursor acting up in "More Options>Path" when adding new connection

Reported by: http://blazingfrog.com/ Owned by: dkocher
Priority: normal Milestone: 4.0b4
Component: interface Version: 4.0b3
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows XP

Description

Entering "/opt/test" results in "test/opt" because the cursor gets sent back to 1st position when entering the 2nd "/".

Change History (3)

comment:1 Changed on Oct 6, 2010 at 4:06:09 PM by dkocher

  • Component changed from core to interface
  • Milestone set to 4.0b4
  • Owner set to dkocher

comment:2 Changed on Oct 6, 2010 at 5:11:18 PM by yla

I can reproduce this behavior by trying to add a space to the path name.

comment:3 Changed on Oct 6, 2010 at 5:29:22 PM by yla

  • Resolution set to fixed
  • Status changed from new to closed

In r7255.

Note: See TracTickets for help on using tickets.
swiss made software