Cyberduck Mountain Duck CLI

#5296 closed defect (worksforme)

Can't upload folders in Windows vista Version 4.0b3 7238

Reported by: webwebweb Owned by:
Priority: high Milestone: 4.0b8
Component: interface Version: 4.0b5
Severity: major Keywords: folder, upload
Cc: Architecture: Intel
Platform: Windows 7

Description

When I try to upload folders in the new windows private beta version of Cyberduck the transfer window pops up but then the transfer finishes having not uploaded anything.

Change History (9)

comment:1 Changed on Oct 11, 2010 at 12:41:56 AM by mgranja

Same thing happens to me, in all ftp servers I've tried, I can't upload anything, even singles files.

comment:2 Changed on Oct 12, 2010 at 9:32:33 AM by yla

How do you try to upload? Drag&Drop? Is the source of the file a network share?

comment:3 Changed on Nov 1, 2010 at 2:44:41 PM by dkocher

  • Milestone set to 4.0b5
  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed on Nov 6, 2010 at 11:47:12 AM by revanmj

  • Milestone 4.0b5 deleted
  • Platform changed from Windows Vista to Windows 7
  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Version changed from 4.0b3 to 4.0b5

comment:5 Changed on Nov 6, 2010 at 11:48:52 AM by revanmj

I have found out, that uploading by "Send" button doesn't work. But if you drag & drop file from Windows Explorer it will upload without any problem. So there is some bug with the button.

comment:6 Changed on Nov 16, 2010 at 6:01:47 PM by dkocher

  • Milestone set to 4.0b7

comment:7 Changed on Nov 24, 2010 at 7:56:59 AM by yla

  • Component changed from core to interface

Do you still see this issue in the latest version 4.0b7? I cannot reproduce this behavior. Can you please provide the steps you are taking?

comment:8 Changed on Nov 24, 2010 at 3:24:45 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:9 Changed on Mar 9, 2011 at 7:12:52 AM by dkocher

Duplicate for #5590.

Note: See TracTickets for help on using tickets.
swiss made software