Cyberduck Mountain Duck CLI

#5304 closed defect (duplicate)

Cyberduck - failing to upload .mov file

Reported by: jenpen Owned by: Jenny Petridis
Priority: high Milestone:
Component: ftp Version: 3.6.1
Severity: major Keywords: uploading file, broken pipe, failure, movie file
Cc: Architecture: Intel
Platform: Mac OS X 10.6


Hi, First some specs: I have the latest Cyberduck (version 3.6.1) I have also upgraded my macbook to Snow Leopard. Mac is Mac OS X 10.6.4

I have a few Quicktime (version 10) movie files I am trying to upload into cyberduck. It is not working. When I drag and drop the .mov file (9.2 mb) is says after attempting: " failed to upload..." Then, when it does a Re-try, it says: "Network error: Upload Failed. Broken Pipe".

I am not sure what this means and if it is Cyberduck or what that is causing the error. I have tried to also upload smaller .mov files.

Please help! Jenny

Attachments (1)

Bowen Therapy_back (240 bytes) - added by jenpen on Oct 12, 2010 at 4:38:40 AM.
movie file

Download all attachments as: .zip

Change History (3)

Changed on Oct 12, 2010 at 4:38:40 AM by jenpen

movie file

comment:1 Changed on Oct 12, 2010 at 4:48:21 AM by jenpen

I tried again to upload file into Cyberduck with a movie file (4 kb only) and comes up with: FTP ERROR: Upload Failed.Unable to build data connection: Operation not permitted.

Please help.

comment:2 Changed on Oct 12, 2010 at 10:09:40 AM by dkocher

  • Component changed from core to ftp
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #5168 and #5087.

Last edited on Oct 12, 2010 at 10:10:34 AM by dkocher (previous) (diff)
Note: See TracTickets for help on using tickets.