Cyberduck Mountain Duck CLI

#5314 closed enhancement (fixed)

Is it possible to drag a file from window A to window B?

Reported by: http://blazingfrog.com/ Owned by:
Priority: normal Milestone: 4.0b8
Component: interface Version: 4.0b4
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows XP

Description

I expected to be able to drag a file from an open window (SFTP) and drop it into another window (SFTP, same server) to move the file like in FileZilla but it doesn't seem possible. I use my FTP/SFTP sessions mainly to move files around and, without that feature, Cyberduck is not much use for me. Not a bug, just a feature request.

Thanks.

Change History (3)

comment:1 Changed on Oct 13, 2010 at 4:05:38 PM by dkocher

  • Milestone set to 4.0
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #21. Currently this feature is not yet available on Windows.

comment:2 Changed on Oct 13, 2010 at 4:08:27 PM by yla

  • Component changed from core to interface
  • Milestone changed from 4.0 to 4.0b5
  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:3 Changed on Dec 1, 2010 at 4:26:38 PM by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

In r7870.

Note: See TracTickets for help on using tickets.
swiss made software