Cyberduck Mountain Duck CLI

#5316 closed defect (thirdparty)

Error Installing .NET Framework 4.0 Client Profile

Reported by: nanopy Owned by:
Priority: normal Milestone: 3.8
Component: core Version: 4.0b4
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description (last modified by dkocher)

If the .NET Framework 4.0 Client Profile is not installed, Cyberduck attempts to download and install it.

It stops downloading at 6 KB remaining each time, and eventually will display the message

Error while downloading .NET Framework 4.0 Client Profile.

See attached images.

Attachments (4)

Untitled.png (32.0 KB) - added by nanopy on Oct 13, 2010 at 7:14:02 PM.
Untitled1.png (33.6 KB) - added by nanopy on Oct 13, 2010 at 7:14:18 PM.
Schermata 2010-11-01 a 18.17.44.png (35.8 KB) - added by https://www.google.com/accounts/o8/id?id=aitoawmbssvn5s2ppfthhomgrsos8gemmwevluw on Nov 1, 2010 at 5:25:15 PM.
Cyberduck_40b6-Installation_aborted_prior_to_manual_install_dotNET_Framework4.png (23.1 KB) - added by jeertmans on Nov 10, 2010 at 5:53:29 PM.

Download all attachments as: .zip

Change History (13)

Changed on Oct 13, 2010 at 7:14:02 PM by nanopy

Changed on Oct 13, 2010 at 7:14:18 PM by nanopy

comment:1 Changed on Oct 13, 2010 at 7:52:55 PM by dkocher

  • Architecture changed from PPC to Intel
  • Milestone set to 4.0b5
  • Summary changed from Installing .NET Framework 4.0 Client Profile to Error Installing .NET Framework 4.0 Client Profile

Changed on Nov 1, 2010 at 5:25:15 PM by https://www.google.com/accounts/o8/id?id=aitoawmbssvn5s2ppfthhomgrsos8gemmwevluw

comment:2 Changed on Nov 1, 2010 at 5:27:03 PM by https://www.google.com/accounts/o8/id?id=aitoawmbssvn5s2ppfthhomgrsos8gemmwevluw

Same problem here, using version 4.0b5.

Running Windows 7 on parallels virtual machine on a MBP osx 10.6.4

Last edited on Nov 1, 2010 at 5:40:30 PM by https://www.google.com/accounts/o8/id?id=aitoawmbssvn5s2ppfthhomgrsos8gemmwevluw (previous) (diff)

comment:3 follow-ups: Changed on Nov 1, 2010 at 10:09:15 PM by https://www.google.com/accounts/o8/id?id=aitoawmbssvn5s2ppfthhomgrsos8gemmwevluw

Manually installing the .NET framework does not solve the issue as on launching Cyberduck the loader complains about the missing framework of the version shown in attached screenshot.

Last edited on Nov 10, 2010 at 6:06:54 PM by dkocher (previous) (diff)

comment:4 Changed on Nov 2, 2010 at 10:02:50 AM by dkocher

  • Description modified (diff)

comment:5 in reply to: ↑ 3 Changed on Nov 2, 2010 at 10:14:47 AM by yla

Replying to https://www.google.com/accounts/o8/id?id=aitoawmbssvn5s2ppfthhomgrsos8gemmwevluw:

Manually installing the .NET framework does not solve the issue as on launching Cyberduck the loader complains about the missing framework of the version shown in attached screenshot.

Where did you download the .NET framework from? Can you please try one of the following links?

32bit .NET 4.0 Client Profile

64bit .NET 4.0 Client Profile

comment:6 Changed on Nov 10, 2010 at 5:54:13 PM by jeertmans

Said issue as described in the initial bug description occurs on this machine as well while attempting to install Cyberduck 4.0b6 (7548) on Windows 7 Professional 64-bit. Please refer to screenshot Cyberduck_40b6-Installation_aborted_prior_to_manual_install_dotNET_Framework4.png as posted above for further reference.

However, after having installed the 64bit .NET 4.0 Client Profile as posted by yla, the installer manages to complete successfully.

Furthermore, the application now launches properly as expected.

Version 1, edited on Nov 10, 2010 at 6:05:34 PM by dkocher (previous) (next) (diff)

comment:7 in reply to: ↑ 3 Changed on Nov 11, 2010 at 9:35:05 AM by dkocher

Replying to https://www.google.com/accounts/o8/id?id=aitoawmbssvn5s2ppfthhomgrsos8gemmwevluw:

Manually installing the .NET framework does not solve the issue as on launching Cyberduck the loader complains about the missing framework of the version shown in attached screenshot.

That issue is also in #5426.

comment:8 Changed on Nov 16, 2010 at 5:41:12 PM by dkocher

  • Milestone 4.0b7 deleted

comment:9 Changed on Nov 20, 2010 at 10:24:49 PM by dkocher

  • Milestone set to 4.0
  • Resolution set to thirdparty
  • Status changed from new to closed

Added entry to the FAQ.

Note: See TracTickets for help on using tickets.
swiss made software