Cyberduck Mountain Duck CLI

#5339 closed defect (worksforme)

Can't open new browser

Reported by: deanmurley Owned by:
Priority: normal Milestone:
Component: core Version: 3.6.1
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.5

Description

I have just downloaded Cyberduck to access my ftp. However, when I select new browser, nothing happens. Nothing at all. Can you please help me resolve this?

Change History (3)

comment:1 Changed on Oct 19, 2010 at 10:45:04 AM by deanmurley

  • Platform set to Mac OS X 10.5

comment:2 Changed on Oct 21, 2010 at 12:55:51 PM by dkocher

I cannot reproduce this issue. Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:3 Changed on Nov 3, 2010 at 3:45:09 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software