Cyberduck Mountain Duck CLI

#5347 closed defect (worksforme)

View selected HTTP URL in a browser

Reported by: https://www.google.com/accounts/o8/id?id=aitoawn8ogkld0yzx2lam5eiajphafzggwzguiw Owned by:
Priority: normal Milestone:
Component: core Version: 3.7
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Option to open and view the selected page in the browser.

Expected Result:

  1. Right click on HTML file on server
  2. Select Open HTTP URL
  3. URL of page or resource is opened in browser

URL is http://www.mydomain.com/utils/ImageExplorer/ImageExplorer.html

Actual Result:

  1. Right click on HTML file on server
  2. Select Open URL
  3. Page or resource is opened in browser but URL is weird

URL is http://peavey.dreamhost.com/ImageExplorer/ImageExplorer.html

Change History (2)

comment:1 Changed on Oct 20, 2010 at 8:33:26 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please check your Web URL configuration.

comment:2 Changed on Oct 20, 2010 at 6:38:32 PM by https://www.google.com/accounts/o8/id?id=aitoawn8ogkld0yzx2lam5eiajphafzggwzguiw

thanks. not a bug

Note: See TracTickets for help on using tickets.
swiss made software