Cyberduck Mountain Duck CLI

#5348 closed defect (worksforme)

Directory won't become active when dragging file onto it

Reported by: http://kimiwei.myopenid.com/ Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 3.7
Severity: normal Keywords: connection window, directory, will not active, will not become active
Cc: Architecture:
Platform: Mac OS X 10.6

Description

I filed an earlier report saying window wouldn't become active but that's not the case; I was using wrong nomenclature.

Directories will not become active.

When I have worked on a file in Text Wrangler and attempt to drag it from the Text Wrangler window into a directory in an open Cyberduck connection, the directory will not become active when I drag the file onto it (or over it). The window becomes active, but individual directories do not.

To get directories to become active, I must first click anywhere in the Cyberduck connection window, then I can successfully drag the file I've worked on into a directory in that window.

Change History (4)

comment:1 Changed on Oct 20, 2010 at 8:41:48 AM by dkocher

  • Component changed from core to interface
  • Owner set to dkocher

Could this be a duplicate of #1945 meaning that only the top most folder is the problem?

comment:2 Changed on Nov 7, 2010 at 5:45:42 AM by http://kimiwei.myopenid.com/

I think what happens is the following:

I tab through open applications in Safari to activate the applications I want to do something with. Typically, if I can see an open application's window I can activate it by dragging a file from another application onto it. When the Cyberduck app is visible, though, the active window is the transfer window - instead of the browser window.

This seems to be the reason I've needed to click on the Cyberduck browser window to activate it before I can drag files into its directories.

Last edited on Nov 7, 2010 at 5:46:19 AM by http://kimiwei.myopenid.com/ (previous) (diff)

comment:3 Changed on Nov 18, 2010 at 5:34:05 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed on Nov 19, 2010 at 2:15:34 PM by http://kimiwei.myopenid.com/

Excuse me, but why exactly was this ticket closed?No comments, no explanations, just closed with the statement worksforme.

I assume that you don't yet exactly understand what behaviour is occurring. This ticket would not have gotten closed if you did.

Please take an interest in looking at the behaviour and seeing what can be done to correct it. This is a problem I have already struggled with in Cyberduck HUNDREDS of times and it's wearing me down. Makes my workflow complicated and stressful.

TIA . . .

Note: See TracTickets for help on using tickets.
swiss made software