Cyberduck Mountain Duck CLI

#5354 closed enhancement (duplicate)

Support the Windows 7 Taskbar Progress Display API for downloads

Reported by: lazybones Owned by: dkocher
Priority: lowest Milestone: 4.0b5
Component: interface Version:
Severity: trivial Keywords: Windows Taskbar
Cc: Architecture:
Platform: Windows 7

Change History (2)

comment:1 Changed on Oct 20, 2010 at 7:29:00 PM by lazybones

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5332.

Last edited on Oct 20, 2010 at 8:19:52 PM by dkocher (previous) (diff)

comment:2 Changed on Oct 27, 2010 at 9:16:18 AM by dkocher

  • Milestone changed from 4.0 to 4.0b5
Note: See TracTickets for help on using tickets.
swiss made software