Cyberduck Mountain Duck CLI

#5366 closed defect (duplicate)

New version

Reported by: wendyjans Owned by:
Priority: normal Milestone:
Component: core Version: 3.7
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I was prompted to download the new version of Cyberduck today, which I did. Upon restarting the program, it said that the new version of Cyberduck did not work with my operating system (Mac OS X 10.4.11). Hey thanks for that. SUPREMELY ANNOYING. I can't believe it wouldn't automatically check for this before installing????!!!!! So I got rid of that and downloaded the old version again. Now it just crashes when I try to do any downloading or uploading.

Change History (1)

comment:1 Changed on Oct 22, 2010 at 9:21:22 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Previous versions are available at http://cyberduck.ch/changelog supporting Mac OS X 10.4. Duplicate for #3907.

Note: See TracTickets for help on using tickets.
swiss made software