Cyberduck Mountain Duck CLI

#5384 closed defect (worksforme)

Unexpected end of sftp stream for files larger than 28k

Reported by: https://www.google.com/accounts/o8/id?id=aitoawlo9p-pm_t6rjg3mmy_-qmogi0shievmfi Owned by: dkocher
Priority: normal Milestone: 3.8
Component: sftp Version: 3.7
Severity: normal Keywords: sftp
Cc: Architecture: Intel
Platform:

Description (last modified by dkocher)

When I try to download files larger than 28k from my home computer running an SFTP server, it fails to download with the error

Unexpected end of sftp stream.

Anything smaller downloads fine, including downloading a set of files in a folder.

I can download the files successfully from any other SFTP client (tested with Flow, Fetch, and terminal sftp), so the problem is limited to Cyberduck.

Change History (4)

comment:1 Changed on Nov 3, 2010 at 2:15:26 PM by dkocher

  • Component changed from core to sftp
  • Description modified (diff)
  • Owner set to dkocher

comment:2 Changed on Nov 3, 2010 at 2:27:44 PM by dkocher

As a workaround you might want to switch to SCP for file transfers.

comment:3 Changed on Nov 3, 2010 at 2:28:03 PM by dkocher

  • Summary changed from Unable to download files larger than 28k over sftp to Unexpected end of sftp stream for files larger than 28k

comment:4 Changed on Nov 20, 2010 at 11:29:12 AM by dkocher

  • Milestone set to 4.0
  • Resolution set to worksforme
  • Status changed from new to closed

Let me know if that is still an issue in the latest nightly build.

Note: See TracTickets for help on using tickets.
swiss made software