Cyberduck Mountain Duck CLI

#540 closed defect (duplicate)

Not responding after uploading to web

Reported by: courtney@… Owned by: dkocher
Priority: highest Milestone:
Component: core Version: 2.6
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

After I have uploaded pictures to my website, and it states "upload complete", I am not able to upload another file. I have to force quit the application and start all over everytime. It says that cyberduck is not responding after each upload is complete. I have a MAC OS X. Can you please help? This is very frustrating. I am an action sports photographer and I need to upload pictures of baseball games, and there are alot of games to load.

Thank you for your help, Courtney Binnion

Change History (1)

comment:1 Changed on Jul 7, 2006 at 12:15:03 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #504.

Note: See TracTickets for help on using tickets.