Cyberduck Mountain Duck CLI

#5422 closed defect (worksforme)

After connection no directory listing and disconnect button disabled

Reported by: alfadj71 Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.7
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

I don't know if Cyberduck relies on internal ftp command line utility. If so I can imagine why it is not working for me. I have OSX 10.6.4 italian and I don't know why, "list -a" command is not included in the set of available commands of ftp ("ls -a" yes). I already tried to issue "defaults write ch.sudo.cyberduck ftp.sendExtendedListCommand false", "defaults write ch.sudo.cyberduck ftp.sendStatListCommand false" and "defaults write ch.sudo.cyberduck ftp.sendExtendedListCommand false" in several combinations but with no results. I also tried the nightly builds with no luck.

Attachments (2)

cyberduck.tiff (74.4 KB) - added by alfadj71 on Nov 10, 2010 at 10:24:37 AM.
cyberduck.log (1.3 KB) - added by alfadj71 on Nov 10, 2010 at 10:24:57 AM.

Download all attachments as: .zip

Change History (3)

Changed on Nov 10, 2010 at 10:24:37 AM by alfadj71

Changed on Nov 10, 2010 at 10:24:57 AM by alfadj71

comment:1 Changed on Nov 10, 2010 at 1:25:16 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot replicate any issue here connecting to ftp.mozilla.org. Try to reset your preferences with defaults delete ch.sudo.cyberduck. There should be no need to set any hidden preferences.

Note: See TracTickets for help on using tickets.
swiss made software