Cyberduck Mountain Duck CLI

#5436 closed defect (worksforme)

New Bookmark creates a duplicate bookmark of the last entry

Reported by: jcarlson Owned by: jcarlson
Priority: normal Milestone: 3.8
Component: core Version: 3.7
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows XP

Description

I create two server connections. quit the program. relaunch the program. Create new bookmark by drop down from Bookmark on the menu, or from the + in the screen lower left or the left mouse click on the directory creates a fully filled in browser connection with the setting of the last entry but added to it are modifications to the path that had been left empty in the first entry. The protocol is SFTP.

Change History (1)

comment:1 Changed on Nov 16, 2010 at 8:21:55 AM by dkocher

  • Milestone set to 4.0
  • Resolution set to worksforme
  • Status changed from new to closed

From your description this seems to be intended behavior. Adding a bookmark with an open connection will use these settings.

Note: See TracTickets for help on using tickets.
swiss made software