Cyberduck Mountain Duck CLI

#5445 closed defect (thirdparty)

Unable to connect to my server

Reported by: artexcsignature Owned by: dkocher
Priority: high Milestone:
Component: sftp Version: 3.7
Severity: critical Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

Up until recently, Cyberduck has worked very well for me. But as of a few days ago, I am not able to access my server: vps.artexc.com. I have communicated with my server. They have assurred me the connections for sftp (ssh) access is open as before. I don't know what the problem is.

My login id and password are working in that no login failed message appears. Instead, it starts to work like normal briefly, but then it reverts back to the previous screen -- as it appeared before log in. Help me out here.

Has my Cyberduck been shut down or something, because I haven't paid a donation yet? Please help. I will gladly give a donation if it works like it did before.

Change History (2)

comment:1 Changed on Nov 20, 2010 at 10:48:48 AM by dkocher

  • Component changed from core to sftp
  • Owner set to dkocher

What is the error message?

comment:2 Changed on Nov 20, 2010 at 6:35:45 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software