Cyberduck Mountain Duck CLI

#5459 closed defect (worksforme)

Upload error

Reported by: https://www.google.com/accounts/o8/id?id=aitoawljqq3lowoesuemg10oco4pzoappywryxu Owned by: dkocher
Priority: high Milestone:
Component: s3 Version: 3.7
Severity: major Keywords:
Cc: Architecture:
Platform: Mac OS X 10.6

Description

Hi,

I've been consistently having problems uploading from Cyberduck to my Amazon S3 account.

The file manages to upload about half way, then fails. I've restarted the computer, but still no luck.

Any ideas?

Thanks

Change History (3)

comment:1 Changed on Nov 23, 2010 at 12:58:30 PM by dkocher

What is the error message?

comment:2 Changed on Nov 24, 2010 at 8:47:50 AM by carol

Since I upgraded to 3.7 recently I have had the same problem uploading to ftp site. I don't get an error message for quite some time after the upload stops. It just shows uploading but the upload rate drops to nearly zero and eventually says upload incomplete. I've tested my internet connection speed etc and all seems to be in order. I've tried from other computers (with the same version of cyberduck) on different connections and its always the same. I've used cyberduck for a few years without problems until now.

comment:3 Changed on Nov 24, 2010 at 3:12:17 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software