Cyberduck Mountain Duck CLI

#5467 closed defect (thirdparty)

Browser displaying .BIN files

Reported by: cderk Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 3.7
Severity: normal Keywords: .BIN
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

I am using the 3.7 (7380) build. I have a Mac OSX Server running FTP. When logging in and viewing the directory through the browser, it is displaying PowerCADD files as .BIN files. The files themselves are roughly 5MB and they show up as a 1.0KB file.

Not sure what the issue is. When I transfer the file, it copies over and results in a 4MB file, but I cannot open it.

Change History (1)

comment:1 Changed on Nov 23, 2010 at 9:19:42 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

I suppose the file format uses a resource fork (now deprecated on 10.6 or later) to save metadata. Please contact PowerCADD support how to save a file without a resource fork containing all information that you can transfer safely over network protocols such as FTP.

Note: See TracTickets for help on using tickets.
swiss made software