Cyberduck Mountain Duck CLI

#547 closed defect (duplicate)

IO Error: read timed out on Upload

Reported by: shannon@… Owned by: cyberduck
Priority: high Milestone:
Component: ftp Version: 2.4.6
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

When trying to upload files to a server I get the error "IO Error: Read Timed Out" or "IO Error: Operation Timed Out". The file name I tried to upload will show up in the directory, but will display "0 kb". I CAN download files from the server though. This problem is only occurring for two of the four domains I maintain - all hosted by the same company.

When I called the tech support at our web host, they discovered that the two domains that I CAN upload to are older "discreet platform" servers. The two domains that I CAN"T upload to are the newer "cluster platform" servers.

Do you have any insight on why I am unable to upload files, but can still connect and download files from a site hosted on a cluster server?

Also, I have tried using two other FTP programs to upload and they all react the same as Cyberduck does...

Please help if you have any suggestions!

Thanks.

Shannon-

Change History (1)

comment:1 Changed on Dec 21, 2006 at 10:30:43 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software