Cyberduck Mountain Duck CLI

#5510 closed defect (duplicate)

Cyberduck 3.8 does not open

Reported by: deant Owned by:
Priority: normal Milestone: 3.8.1
Component: core Version: 3.8
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

I'm using OS X 10.6.5 and the new version of Cyberduck does not open. When I go to open an FTP connection I get this error: I/O Error: Connection failed. Fallback to [C].

Change History (2)

comment:1 Changed on Dec 6, 2010 at 2:08:31 PM by dkocher

  • Milestone set to 4.0
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #5509. Your configuration should be supported again using the latest snapshot build.

comment:2 Changed on Dec 6, 2010 at 5:03:52 PM by dkocher

  • Milestone changed from 4.0 to 3.8.1
Note: See TracTickets for help on using tickets.
swiss made software