Cyberduck Mountain Duck CLI

#5512 closed defect (duplicate)

Overwrite prompt during every download

Reported by: hirax Owned by:
Priority: normal Milestone: 3.8.1
Component: core Version: 3.8
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I just updated to version 3.8 (7920) and noticed now after downloading a file (to an empty folder) I get an overwrite prompt AND the prompt displays an incorrect file size for the file to be downloaded. In this case a 5.9 Meg file shows as being 4 GIGS. Note I am running OSX 10.5.8. After I click overwrite the file seems to download just fine. I did restart the software a few times and re logged into the FTP I was downloading files from.

Change History (4)

comment:1 Changed on Dec 6, 2010 at 2:50:47 PM by dkocher

Wrong file size display possibly a duplicate of #5503.

comment:2 Changed on Dec 6, 2010 at 2:52:04 PM by dkocher

I can not replicate the issue with the overwrite prompt appearing without any duplicate files already existing. Can you elaborate, providing the exact steps.

comment:3 Changed on Dec 6, 2010 at 3:08:21 PM by dkocher

  • Milestone set to 4.0
  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed on Dec 6, 2010 at 5:03:48 PM by dkocher

  • Milestone changed from 4.0 to 3.8.1
Note: See TracTickets for help on using tickets.
swiss made software