Cyberduck Mountain Duck CLI

#5554 closed enhancement (duplicate)

Transfer window didnt display detail view for multiple transfers

Reported by: fabricerdz Owned by:
Priority: normal Milestone: 4.0
Component: core Version: 4.0b8
Severity: normal Keywords: multiple tranfer
Cc: fabricerdz Architecture: Intel
Platform: Windows XP

Description

Connect to the ftp server Select multiple files drag and drop on the desktop -> The transfer window dispaly only one item with a drop down list with each file. It will be better if the tranfer window display on independant line for each file so we can identify the individual status

Change History (1)

comment:1 Changed on Dec 13, 2010 at 8:39:10 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of similar #5490.

Note: See TracTickets for help on using tickets.
swiss made software