Cyberduck Mountain Duck CLI

#5578 closed defect (worksforme)

Cyberduck 2.3.3 no longer working

Reported by: charliewindow Owned by:
Priority: high Milestone:
Component: core Version: 2.3.3
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

I'm using a Mac with OS 10.2.8. Cyberduck has been great for about a year. I was trying to upload a file and the program wouldn't let me. It showed me a window to download a newer version of the program. When I tried to do that, I got "can't create file"...and that wasn't just for 3.8.1, but for every version I tried to download.

What can I do to get Cyberduck to start working again?

Thanks, Casey Piotrowski charliewindow@…

Change History (1)

comment:1 Changed on Dec 17, 2010 at 11:09:14 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please refer to the system requirements. (And you really should upgrade your OS)

Note: See TracTickets for help on using tickets.
swiss made software