Cyberduck Mountain Duck CLI

#5580 closed enhancement (fixed)

Browser: allow sort by file extension

Reported by: lkmorlan Owned by:
Priority: normal Milestone: 4.0
Component: interface Version: 3.8.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Sort by kind is helpful, but XML, PHP, JS, and other files all have the "kind" of my text editor. It would be very helpful if Cyberbuck would allow sorting by file extension.

Change History (4)

comment:1 Changed on Dec 18, 2010 at 12:09:26 PM by dkocher

  • Component changed from core to interface
  • Resolution set to worksforme
  • Status changed from new to closed

Please refer to sorting in the browser.

comment:2 Changed on Dec 20, 2010 at 4:17:42 PM by lkmorlan

I have the kind column showing. The problem is that all these files have a "kind" of "TextWrangler text document": .txt, .php, .js, .css, etc. I would like to be able to sort in more detail.

comment:3 Changed on Dec 20, 2010 at 4:20:36 PM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

We should possibly add a Extension table column.

comment:4 Changed on Jan 3, 2011 at 3:02:18 PM by dkocher

  • Milestone set to 4.0
  • Resolution set to fixed
  • Status changed from reopened to closed

In r8191.

Note: See TracTickets for help on using tickets.
swiss made software