Cyberduck Mountain Duck CLI

#5615 closed defect (worksforme)

Windows: preferences window is too big and not resizable

Reported by: marclaporte Owned by: dkocher
Priority: low Milestone: 4.0b10
Component: interface Version: 4.0b8
Severity: minor Keywords:
Cc: Architecture: Intel
Platform: Windows Vista

Description

Hi!

On my 1280 x 800 screen :

Edit -> Preferences

This windows is too big and not resizable. And I can't access an "OK" button which is presumably at the bottom, even if I move to the top of the screen.

I suggest to test the Windows implementation on a netbook (9 or 10" screen)

Thanks!

Change History (2)

comment:1 Changed on Jan 3, 2011 at 4:27:35 PM by dkocher

  • Milestone set to 4.0b9

There is no button to confirm the changes as settings apply immediately upon change.

comment:2 Changed on Feb 9, 2011 at 1:48:26 PM by yla

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce the described behavior. The default height of the preferences form is 600 pixels. Did you adjust the Windows font size?

Note: See TracTickets for help on using tickets.
swiss made software