Cyberduck Mountain Duck CLI

#5621 closed defect (fixed)

Unable to access folders witha " " in the title

Reported by: Tedward Owned by: dkocher
Priority: normal Milestone: 4.0b9
Component: ftp Version: 4.0b8
Severity: critical Keywords: FTP, files, visible
Cc: Architecture: Intel
Platform: Windows XP

Description

I am having a problem at work using cyberduck to access folders that I need to FTP into to retrieve files from, or send files to.

The problem seems to only happen when I try to access folder structures that have a space in the name. I am able to browse the FTP serve and view other folders, but if I try to access a folder with a space in the name I can not access it or browse any of the files in it.

However, I am able to transfer files or create a new directory on the server without a problem. Is there a workaround to fix this issue that I can se now, or will I need to wait for 4.0b9

Attachments (2)

cyberduck.log (3.7 KB) - added by Tedward on Jan 7, 2011 at 2:23:48 AM.
Cyberduck.log file from Application Data
Log Drawer.txt (1.4 KB) - added by Tedward on Jan 7, 2011 at 2:25:24 AM.
Copy of my Log Drawer from attempt to acces a folder with a Space, but then successfuly creating a folder

Download all attachments as: .zip

Change History (4)

Changed on Jan 7, 2011 at 2:23:48 AM by Tedward

Cyberduck.log file from Application Data

Changed on Jan 7, 2011 at 2:25:24 AM by Tedward

Copy of my Log Drawer from attempt to acces a folder with a Space, but then successfuly creating a folder

comment:1 Changed on Jan 7, 2011 at 8:32:24 AM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

Please update to the latest snapshot build which should resolve your issue. Thanks for the detailed bug report!

comment:2 Changed on Jan 7, 2011 at 8:32:43 AM by dkocher

Please reopen this ticket if the issue is not resolved for you.

Note: See TracTickets for help on using tickets.
swiss made software