Cyberduck Mountain Duck CLI

#5623 closed defect (fixed)

Does not remember passwords

Reported by: Jaykayone Owned by:
Priority: normal Milestone: 4.0b10
Component: core Version: 4.0b8
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 7

Description

I click "remember password" on my login screens for SFTP connections, but cyberduck keeps prompting for the passwords every time.

Attachments (1)

cyberduck.log (141.0 KB) - added by Jaykayone on Jan 10, 2011 at 7:00:50 AM.

Download all attachments as: .zip

Change History (6)

comment:1 Changed on Jan 9, 2011 at 3:16:54 PM by dkocher

  • Milestone set to 4.0b9
  • Summary changed from Cyberduck does not remember passwords on windows 7 (v4.0b8) to Does not remember passwords

Please attach the cyberduck.log file in the AppData directory.

Changed on Jan 10, 2011 at 7:00:50 AM by Jaykayone

comment:2 Changed on Feb 9, 2011 at 11:04:55 AM by yla

Fix for reconnect issue (refer to attached log file) in r8337.

comment:3 Changed on Feb 9, 2011 at 1:17:18 PM by yla

Cannot reproduce the described behavior. Please try to reproduce it with the latest version.

comment:4 Changed on Feb 9, 2011 at 1:39:35 PM by Jaykayone

I tested with b9 and the problem is still there.

The program does not remember any of my passwords. All the connections I tried are using SFTP, port 2221.

I have the same problem with every server I try

comment:5 Changed on Feb 9, 2011 at 2:01:44 PM by yla

  • Resolution set to fixed
  • Status changed from new to closed

In r8344. The custom port was not taken into account. Thanks for reporting this!

Note: See TracTickets for help on using tickets.
swiss made software