Cyberduck Mountain Duck CLI

#5628 closed defect (worksforme)

Activity Indicator remains spinning in Transfers window

Reported by: Notascoolasmax Owned by: dkocher
Priority: normal Milestone: 4.0
Component: interface Version: 3.8.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Version 3.8.1 (7954)

It remains in the window all the time. It is not hugely annoying or anything, but I thought you'd like to know about it.

Attachments (1)

spinner.tiff (90.1 KB) - added by Notascoolasmax on Jan 10, 2011 at 3:31:16 PM.
screen shot of issue

Download all attachments as: .zip

Change History (6)

Changed on Jan 10, 2011 at 3:31:16 PM by Notascoolasmax

screen shot of issue

comment:1 Changed on Jan 10, 2011 at 3:52:25 PM by dkocher

  • Component changed from core to interface
  • Milestone set to 4.0
  • Owner set to dkocher

comment:2 follow-up: Changed on Jan 11, 2011 at 3:48:39 PM by dkocher

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:3 in reply to: ↑ 2 Changed on Jan 11, 2011 at 4:24:45 PM by Notascoolasmax

Replying to dkocher:

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

The only cyberduck entries in the system log are:
Jan 10 11:52:11 atoms Cyberduck[3109]: handleClosedFileEvent: Got ODB editor event for unknown file.
Jan 10 11:56:42 atoms Cyberduck[3109]: handleClosedFileEvent: Got ODB editor event for unknown file.
Jan 11 07:33:10 atoms Cyberduck[3109]: handleClosedFileEvent: Got ODB editor event for unknown file.

Last edited on Jan 11, 2011 at 4:25:46 PM by Notascoolasmax (previous) (diff)

comment:4 Changed on Jan 12, 2011 at 3:12:28 PM by Notascoolasmax

I restarted Cyberduck and now I cannot reproduce the error.

comment:5 Changed on Jan 12, 2011 at 3:13:07 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software