Cyberduck Mountain Duck CLI

#5638 closed defect (duplicate)

No files in my Google docs

Reported by: Markujawa Owned by: dkocher
Priority: high Milestone: 4.0
Component: googledrive Version: 4.0b8
Severity: major Keywords: Google docs
Cc: Architecture: Intel
Platform: Mac OS X 10.5

Description

When trying to connect to Google Docs when use just my google username (username) it returns error. When I use my full email or alias (username@… or username@…) it proceeds like it is everything fine. However, in the browser window there are no files shown (bottom status bar says "0 files") (and I know I have lots of them in my google docs account). I have tried my other google account and it is the same. I can provide evidence if needed. Ps: first tried v3.81 and it was the same then I upgraded to 4.0b8 hoping that this would be fixed...

Change History (2)

comment:1 Changed on Jan 15, 2011 at 5:06:55 PM by dkocher

Please enable debug logging and me any output in in the system.log (/Applications/Utilities/Console.app) after restarting Cyberduck and attempting to connect.

comment:2 Changed on Jan 15, 2011 at 5:07:13 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #5570.

Note: See TracTickets for help on using tickets.
swiss made software