Cyberduck Mountain Duck CLI

#5650 closed defect (duplicate)

Most uploads fail with "Transfer incomplete"

Reported by: Bburton333 Owned by: dkocher
Priority: normal Milestone: 4.0b9
Component: google-storage Version: 4.0b8
Severity: critical Keywords:
Cc: Architecture:
Platform: Windows 7

Description

Steps to reproduce:

  1. Connect via Bookmarks
  2. Click Upload button
  3. Select a file and click Choose button

Results: Most times the upload fails right away with the status, "Transfer incomplete."

Observation:

  • Every time the "Transfer incomplete" happens, the Local File displayed at the bottom of the Transfer window has a path that always starts with "C:\Program Files (x86)\Cyberduck\name-of-file-here"
  • For successful transfers, the actual local path of the file is displayed (also while an upload is in progress).

Work around:

  • Use drag and drop. For all the failed transfers, dragging the same files or folders from Windows Explorer to the Browser pane works.

Change History (1)

comment:1 Changed on Jan 17, 2011 at 6:47:17 PM by dkocher

  • Milestone set to 4.0b9
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for your detailed bug report. Duplicate of #5590.

Note: See TracTickets for help on using tickets.
swiss made software