Cyberduck Mountain Duck CLI

#5655 closed defect (duplicate)

Uploading on FTP and SFTP fails

Reported by: Nicexe Owned by:
Priority: high Milestone: 4.0b9
Component: core Version: 4.0b8
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

Every time I try to upload a file ether on an FTP or an SFTP server the upload fails and "transfer incomplete" is shown on the "Transfers" window right under the file I attempted to upload.

Change History (1)

comment:1 Changed on Jan 18, 2011 at 2:19:06 PM by dkocher

  • Milestone set to 4.0b9
  • Resolution set to duplicate
  • Status changed from new to closed

I presume this is a duplicate of #5590.

Note: See TracTickets for help on using tickets.
swiss made software