Cyberduck Mountain Duck CLI

#566 closed defect (duplicate)

Cyberduck constantly crashes after upload or download

Reported by: summer@… Owned by: dkocher
Priority: high Milestone:
Component: core Version: 2.6
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

For the past couple of weeks, I've been having Cyberduck problems. First, with version 2.5x I was unable to download anything into a directory that had spaces in the name.

After I upgraded to v2.6, the app crashes whenever I click into the browser window to do anything after an upload or download has completed.

Using the app in standard FTP mode.

Change History (1)

comment:1 Changed on Aug 7, 2006 at 9:40:12 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

This looks like a duplicate of other tickets in the 2.6.1 milestone. If you still see these issues with the current nightly build at http://update.cyberduck.ch/nighty then please provide some more detailed information here and reopoen the ticket.

Note: See TracTickets for help on using tickets.
swiss made software