Cyberduck Mountain Duck CLI

#5664 closed defect (fixed)

Marker limit

Reported by: jblausey Owned by: dkocher
Priority: normal Milestone: 4.3
Component: cloudfiles Version: 4.0b8
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 7

Description

I see this issue was brought up in Ticket #3950, but I didn't see the resolution. I have more than 10,000 items in a container with CloudFiles, but I don't see how I can pass a marker to get items beyond 10,000. The ticket #3950 implied that it was fixed - so how do I?

Thanks in advance.

Not defect or enhancement.

Change History (9)

comment:1 Changed on Jan 24, 2011 at 1:13:12 PM by dkocher

  • Component changed from core to cloudfiles
  • Milestone set to 4.0b9
  • Owner set to dkocher
  • Status changed from new to assigned

It looks like we have a regression here.

comment:2 Changed on Jan 24, 2011 at 1:15:25 PM by dkocher

The bug was reintroduced in r6567 for unknown reasons.

comment:3 Changed on Jan 24, 2011 at 1:26:56 PM by dkocher

  • Summary changed from CloudFiles 10,000 - marker limit - how to? to Marker limit

comment:4 Changed on Jan 24, 2011 at 1:27:10 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r8247.

comment:5 Changed on Jan 24, 2011 at 1:59:13 PM by dkocher

Can you please test this using the latest snapshot build (8252) available. Thanks for reporting this issue.

comment:6 Changed on Jan 24, 2011 at 2:03:24 PM by dkocher

Windows snapshot build with the fix forthcoming.

comment:7 Changed on Jan 2, 2012 at 7:06:36 PM by dkocher

  • Milestone changed from 4.0b9 to 4.3
  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:8 Changed on Jan 2, 2012 at 7:07:15 PM by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

In r9369.

comment:9 Changed on Sep 26, 2012 at 4:49:57 PM by dkocher

  • Milestone changed from 4.3 to 4.2.2
Note: See TracTickets for help on using tickets.
swiss made software