Cyberduck Mountain Duck CLI

#5689 closed defect (worksforme)

Edit Bookmark picks wrong bookmark

Reported by: Skiphuffman Owned by:
Priority: normal Milestone: 4.0b10
Component: core Version: 4.0b9
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows XP

Description

Using Beta 9

I created four bookmarks. (There was already one on my system)

After I created the first one, I edited it to change title.

I then created the other three. I noticed that I had made a mistake in the second one, so I logged back in with the second bookmark. Then chose Bookmarks, Edit.

I seem to be editing the first bookmark that I created today, (which is also the last bookmark that I edited, not sure which would be the trigger). (Actually as I try further, I cannot tell how the edit system is picking the bookmark to edit. But I can't get it to edit the one that I want.)

I just closed and reopened Cyberduck. Now the Bookmark->Edit menu item is greyed out. I can't seem to get access to it.

Change History (3)

comment:1 Changed on Feb 4, 2011 at 12:55:40 PM by dkocher

  • Milestone set to 4.0b10
  • Platform set to Windows XP
  • Version changed from 3.8.1 to 4.0b9

comment:2 Changed on Feb 9, 2011 at 1:28:34 PM by yla

Cannot reproduce the described behavior. Choosing Bookmarks -> Edit always edits the selected bookmark in the bookmark view. Please provide the exact steps to reproduce if the issue still persists.

comment:3 Changed on Feb 9, 2011 at 2:01:14 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software