Cyberduck Mountain Duck CLI

#5707 closed defect (worksforme)

Upgraded and now I can't use Cyberduck!

Reported by: jacqgaul Owned by:
Priority: normal Milestone:
Component: core Version: 3.8.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Went to open Cyberduck and it asked if I wanted to update to the newer version, so I clicked yes. Didn't realize my OS wasn't compatibel with the new upgrade. I work on OS10.4 - is there any way to send me a link to an older version of Cyberduck so I can reinstall that version?

Change History (1)

comment:1 Changed on Feb 17, 2011 at 7:11:35 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.