Cyberduck Mountain Duck CLI

Opened 12 years ago

Closed 12 years ago

#572 closed defect (duplicate)

slow when typing hostname/cmd-d doesn't work.

Reported by: xeonchen@… Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 2.6
Severity: trivial Keywords:
Cc: Architecture:
Platform:

Description

I'm using Cyberduck 2.6 (2315)

  1. It seems that cyberduck checks if the hostname is valid every time when the string is changed. That makes my cyberduck very slow.
  1. When pressing cmd-D, it should download the selected item. Actually nothing happended.

Change History (1)

comment:1 Changed 12 years ago by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #575.

(2.) is invalid; the shortcut to download is alt-arrowdown.

Note: See TracTickets for help on using tickets.
swiss made software