Cyberduck Mountain Duck CLI

#5724 closed defect (duplicate)

Will not save password to keychain

Reported by: BMT Owned by:
Priority: normal Milestone:
Component: core Version: 4.0b9
Severity: normal Keywords: Password, Keychain
Cc: Architecture:
Platform: Windows 7

Description

Hello,

I seem to have come across a bug that may possibly only occur when you have an exclamation mark (!) at the end of a password, and try to save it in the keychain.

All other passwords have saved in the keychain, but this one will not, the password format is something along the lines of:

a1A!11A1AaAaa!

Where a is a lower case letter, A is an uppercase letter, 1 is a number and ! is an exclamation mark.

Every time I try to access this SSH connection I have to manually type in the password, despite having the save this password in my keychain box ticked.

If you need more information, let me know.

Many Thanks.

Change History (1)

comment:1 Changed on Feb 24, 2011 at 4:55:35 PM by yla

  • Resolution set to duplicate
  • Status changed from new to closed

This is probably a duplicate of #5623. Please try the latest snapshot build and reopen the ticket if the issue still exists.

Note: See TracTickets for help on using tickets.