Cyberduck Mountain Duck CLI

#5752 closed defect (duplicate)

Navigating Down to Folder By Typing First Letter or Two

Reported by: stevemh Owned by:
Priority: normal Milestone:
Component: core Version: 4.0
Severity: major Keywords:
Cc: steve@… Architecture:
Platform: Mac OS X 10.6

Description (last modified by dkocher)

You'd asked for more info, so reopening this ticket:

It seems to be taking too long, so it won't move to the folder. Here is the output from the system.log:

3/10/11 11:44:49 AM, Mar 10	Cyberduck[11203]	Type selection took over 1.000 seconds. Stopping early....
3/10/11 11:44:52 AM, Mar 10	Cyberduck[11203]	Type selection took over 1.000 seconds. Stopping early....
3/10/11 11:44:54 AM, Mar 10	Cyberduck[11203]	Type selection took over 1.000 seconds. Stopping early....
3/10/11 11:45:01 AM, Mar 10	Cyberduck[11203]	Type selection took over 1.000 seconds. Stopping early....
3/10/11 11:45:11 AM, Mar 10	Cyberduck[11203]	Type selection took over 1.000 seconds. Stopping early....
3/10/11 11:45:14 AM, Mar 10	Cyberduck[11203]	Type selection took over 1.000 seconds. Stopping early....

Here's my hardware below. Everything else seems to be working well and quickly:

Model Name:	MacBook Pro
  Model Identifier:	MacBookPro6,2
  Processor Name:	Intel Core i5
  Processor Speed:	2.53 GHz
  Number Of Processors:	1
  Total Number Of Cores:	2
  L2 Cache (per core):	256 KB
  L3 Cache:	3 MB
  Memory:	4 GB
  Processor Interconnect Speed:	4.8 GT/s
  Boot ROM Version:	MBP61.0057.B0C
  SMC Version (system):	1.58f16

Thanks!

Hi,

I am a registered, paid user, under my name.

It seems like I used to be able to type a letter or two and move down the list of folders. For example, in my current list of 475+ folders, I want to move down and highlight the folder "swiffer" so I type in sw. The swiffer folder should be highlighted so I can just double click and go into the folder.

Please let me know if the above is not clear and on any questions.

Thanks for an excellent program! Steve

Change History (4)

comment:1 Changed on Mar 10, 2011 at 3:33:08 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Type ahead selection should just work fine. I cannot replicate any issue. Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

comment:2 Changed on Mar 10, 2011 at 5:56:55 PM by stevemh

  • Description modified (diff)
  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:3 Changed on Mar 10, 2011 at 6:01:44 PM by dkocher

  • Description modified (diff)

comment:4 Changed on Mar 10, 2011 at 6:05:16 PM by dkocher

  • Resolution set to duplicate
  • Status changed from reopened to closed

Thanks for the additional information. I have reopened #4170 which was reported previously.

Note: See TracTickets for help on using tickets.
swiss made software