Cyberduck Mountain Duck CLI

#5765 closed defect (wontfix)

Problem extracting update Mac 3.8.2 to 4.0

Reported by: urbanomad Owned by:
Priority: high Milestone: 4.0.2
Component: core Version: 3.8.1
Severity: critical Keywords: update, extraction, error
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

I have been trying to update to version 4.0+ from 3.8.2 since it was released but I keep getting this "Update Error! An Error occurred while extracting the archive. Please try again later."

Attachments (2)

Updatescreen.png (34.9 KB) - added by urbanomad on Mar 10, 2011 at 4:28:40 PM.
Update screen
Updateerror.png (130.5 KB) - added by urbanomad on Mar 10, 2011 at 4:29:14 PM.
Update error screen

Download all attachments as: .zip

Change History (3)

Changed on Mar 10, 2011 at 4:28:40 PM by urbanomad

Update screen

Changed on Mar 10, 2011 at 4:29:14 PM by urbanomad

Update error screen

comment:1 Changed on Mar 10, 2011 at 5:05:12 PM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed

There was a series of snapshot builds that had the update signature verification broken. You have to update by downloading the latest release manually and replacing your installation. Sorry.

Note: See TracTickets for help on using tickets.
swiss made software