Cyberduck Mountain Duck CLI

#5768 closed enhancement (fixed)

No bookmark selection when dragging to Dock with only one browser window open

Reported by: dinojedi Owned by: dkocher
Priority: normal Milestone: 4.0.2
Component: interface Version: 4.0.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

I upgrade to last version and I went back to precedent because the new way to drop files to the dock ask me always to which Cyberduck-ftp window I have to upload. I'm used to drag files directly from BBedit to the dock and this new behaviour make me crazy to confirm each time to upload...it is a very very bad thing because I do this hundred of times every day. Could you add this code to Cyberduck ?:

  • check if there is only one cyberduck ftp window opened and in this case use the old behaviour to copy without ask me anything ? (think different as once we did!)

Best regards

Change History (5)

comment:1 Changed on Mar 11, 2011 at 9:16:33 AM by dkocher

  • Component changed from core to interface
  • Owner set to dkocher
  • Summary changed from new feature change please to No bookmark selection when dragging to Dock with only one browser window open

comment:2 Changed on Mar 11, 2011 at 9:16:58 AM by dkocher

You might want to use the Edit in external editor feature instead.

comment:3 Changed on Mar 11, 2011 at 10:07:03 AM by dinojedi

There isn't such feature on the preferences. (in Italian version I didn't found anything can be translated to such thing). The problem is that every time I drag files to cyberduck dock icon (the app is already open and with a browser ftp window open on my site) the Trasfer window pop up and ask me to confirm where to download the file. It is a very boring feature...

comment:4 Changed on Mar 11, 2011 at 6:12:21 PM by dkocher

  • Milestone set to 4.2

comment:5 Changed on Jun 7, 2011 at 9:36:57 AM by dkocher

  • Milestone changed from 4.2 to 4.0.2
  • Resolution set to fixed
  • Status changed from new to closed

In r8571.

Note: See TracTickets for help on using tickets.
swiss made software