Cyberduck Mountain Duck CLI

#5776 closed defect (duplicate)

Version 4.0.1 Upload shows successful, then shows 0mb

Reported by: mimiproductions Owned by:
Priority: normal Milestone: 4.0.2
Component: core Version: 4.0.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I just upgraded to 4.0.1 using it on a MacBook Pro with OS 10.6.5

When I upload it shows that the upload is successful, but then when it rescans the directory, the files are 0mb. I checked on the server side and the file is there, but has not data and it 0mb.

Change History (4)

comment:1 Changed on Mar 13, 2011 at 6:36:41 PM by dkocher

Please post the transcript from View → Log Drawer and specify the protocol you connecting with.

comment:2 Changed on Mar 15, 2011 at 8:26:23 PM by dkocher

  • Milestone set to 4.0.2
  • Resolution set to duplicate
  • Status changed from new to closed

Can you try the latest snapshot build available and report back, please. Duplicate for #5784.

Last edited on Mar 15, 2011 at 8:26:55 PM by dkocher (previous) (diff)

comment:3 follow-up: Changed on Mar 15, 2011 at 8:34:16 PM by mimiproductions

Trashed preferences and reopened. When asked if wanted to switch to SSL clicked Change. Now it uploads fine, but asks over and over again to view and Trust certificate. At least it works.

comment:4 in reply to: ↑ 3 Changed on Mar 15, 2011 at 8:45:25 PM by dkocher

Replying to mimiproductions:

Trashed preferences and reopened. When asked if wanted to switch to SSL clicked Change. Now it uploads fine, but asks over and over again to view and Trust certificate. At least it works.

When asked to trust the certificate you can click the checkbox to always trust the certificate when connecting to this server.

Last edited on Mar 15, 2011 at 8:51:28 PM by dkocher (previous) (diff)
Note: See TracTickets for help on using tickets.
swiss made software