Cyberduck Mountain Duck CLI

#5787 closed defect (worksforme)

copied http url is incorrect

Reported by: durf786 Owned by:
Priority: normal Milestone:
Component: core Version: 4.0.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Attachments (2)

Cyberduck bug.jpg (100.2 KB) - added by durf786 on Mar 15, 2011 at 9:34:27 PM.
cyberduck.jpg (160.7 KB) - added by durf786 on Mar 17, 2011 at 3:53:22 PM.
Sorry, I don't know what you mean.

Download all attachments as: .zip

Change History (5)

comment:1 Changed on Mar 15, 2011 at 7:37:02 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please configure your bookmark with the document root and web server address.

Changed on Mar 15, 2011 at 9:34:27 PM by durf786

comment:2 follow-up: Changed on Mar 15, 2011 at 9:35:19 PM by durf786

Just because it worked for you doesn't mean it's not a bug. Please see attachment.

comment:3 in reply to: ↑ 2 Changed on Mar 16, 2011 at 7:11:09 AM by dkocher

Replying to durf786:

Just because it worked for you doesn't mean it's not a bug. Please see attachment.

Please paste your configuration from the bookmark.

Changed on Mar 17, 2011 at 3:53:22 PM by durf786

Sorry, I don't know what you mean.

Note: See TracTickets for help on using tickets.