Cyberduck Mountain Duck CLI

Opened 13 years ago

Closed 18 months ago

#58 closed enhancement (duplicate)

A local filebrowser

Reported by: alombarte Owned by: dkocher
Priority: normal Milestone: 6.0
Component: interface Version: 2.5.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

It might break the "simple" philosophy, but adding a local browser could enhance the daily experience for intensive users (as I am)

Change History (8)

comment:1 Changed 13 years ago by anonymous

  • Component changed from core to interface
  • Resolution set to wontfix
  • Status changed from new to closed
  • Type changed from defect to enhancement

comment:2 Changed 13 years ago by dkocher

  • Milestone 2.6 deleted

Duplicate of #38

comment:3 Changed 12 years ago by nivr

  • Resolution wontfix deleted
  • Status changed from closed to reopened

This feature a MUST, Im surprised it isnt already incorporated. Theres nothing more annoying than having to drag and drop files from seperate windows.

comment:4 Changed 12 years ago by dkocher

  • Resolution set to wontfix
  • Status changed from reopened to closed

comment:5 Changed 20 months ago by dkocher

  • Milestone set to 6.0
  • Resolution wontfix deleted
  • Status changed from closed to reopened

comment:6 Changed 20 months ago by dkocher

  • Resolution set to fixed
  • Status changed from reopened to closed

In r38308. You can now open a browser window viewing the contents of the local file system. Drag and drop between browser windows to transfer files.

comment:7 Changed 18 months ago by dkocher

  • Resolution fixed deleted
  • Status changed from closed to reopened

Duplicate for #38.

comment:8 Changed 18 months ago by dkocher

  • Resolution set to duplicate
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.
swiss made software