Cyberduck Mountain Duck CLI

Opened 12 years ago

Closed 12 years ago

#580 closed defect (duplicate)

when CD discovers many things it thinks are errors, it produces a list that does not scroll

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 2.6.1
Component: interface Version: 2.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

when CD discovers many things it thinks are errors, it produces a list that does not scroll.

the list will go right off the screen.

the only way out of it is to quit the conection.

you need a preference to stop this or make it scroll.

it is no good for site with many pages.

Change History (1)

comment:1 Changed 12 years ago by dkocher

  • Component changed from core to interface
  • Milestone set to 2.6.1
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #425. However this has not been fixed yet for the browser window.

Note: See TracTickets for help on using tickets.
swiss made software