Cyberduck Mountain Duck CLI

#5805 closed defect (duplicate)

File setzt sich nach Übertragung auf 0 B

Reported by: Tanja Welsch Owned by: dkocher
Priority: highest Milestone: 4.0.2
Component: ftp Version: 4.0.1
Severity: critical Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Hallo, seit kurzem folgendes problem: datenübertragung läuft scheinbar einwandfrei, doch wenn abgeschlossen, stehen die daten auf dem empfangsserver mit 0 Bytes da - also alle inhalte gehen verloren; daten sind nicht zu gebrauchen. egal, auf welchen empfangsserver, egal, welches dateiformat (pdf, zip, psd, ai, etc) habe inzwischen mit einem anderen ftp-programm versucht: klappt ohne probleme. deswegen schließe ich aus, dass es ein einstellungs- oder systemproblem auf meinem mac ist. habe ja auch nichts umgestellt oder verändert - nur kürzlich cyberduck update geladen und gespendet.... vielleicht waren 5,- euro zu wenig? kann mich jedenfalls nicht mehr darauf verlassen. habe schon stunden verschenkt mit fehlgeschlagenen übertragungen. schade, bisher lief es immer sehr zuverlässig und prima. falls hilfe möglich, nehme ich sie gerne an. gruß, tanja

Attachments (2)

Cyberduck_after_update.jpg (203.7 KB) - added by Tanja Welsch on Mar 22, 2011 at 12:26:27 PM.
Cyberduck_iO.jpg (204.3 KB) - added by Tanja Welsch on Mar 23, 2011 at 2:02:13 PM.

Download all attachments as: .zip

Change History (6)

comment:1 Changed on Mar 22, 2011 at 6:52:40 AM by dkocher

  • Milestone set to 4.0.2
  • Resolution set to duplicate
  • Status changed from new to closed

Can you try the latest snapshot build available and please post the transcript of the Transfers window from View → Log Drawer.

Changed on Mar 22, 2011 at 12:26:27 PM by Tanja Welsch

comment:2 Changed on Mar 22, 2011 at 12:29:42 PM by Tanja Welsch

Sorry - habe versehentlich ein neues Ticket angelegt (#5812) - betrifft dasselbe problem. leider auch nach dem empfohlenen update keine änderung - siehe anhang, Tanja

comment:3 Changed on Mar 22, 2011 at 8:39:03 PM by dkocher

Please update to the latest snapshot build (r8589 or later) where this issue should be fixed.

Changed on Mar 23, 2011 at 2:02:13 PM by Tanja Welsch

comment:4 Changed on Mar 23, 2011 at 2:05:47 PM by Tanja Welsch

Thank you! Now it works perfectly! Look at the new Screenshot - only the Bytes in the transfers window have now 0 Bytes. But that doesn't matters. Many thanks and greatings, tanja

Note: See TracTickets for help on using tickets.
swiss made software