Cyberduck Mountain Duck CLI

#5808 closed defect (duplicate)

Transferred files have 0 bytes

Reported by: WayneM Owned by:
Priority: normal Milestone: 4.0.2
Component: ftp Version: 4.0.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.5

Description

After transferring large compressed files (zip) and the transfer is complete with the correct file size noted in the transfer window, the resultant file shows up on the FTP site with 0 bytes. I tried different forms of compression with the same results. I tried the same file on another mac with cyberduck 3.5 and the file successfully transferred. This is very frustrating as I just updated to the latest version and it doesn't seem to work.

Change History (2)

comment:1 Changed on Mar 22, 2011 at 6:52:54 AM by dkocher

  • Component changed from core to ftp
  • Milestone set to 4.0.2
  • Resolution set to duplicate
  • Status changed from new to closed

Can you try the latest snapshot build available and please post the transcript of the Transfers window from View → Log Drawer.

comment:2 Changed on Mar 22, 2011 at 8:39:05 PM by dkocher

Please update to the latest snapshot build (r8589 or later) where this issue should be fixed.

Note: See TracTickets for help on using tickets.
swiss made software